Unable to load presets

Please help. I’m trying to put another copy of a widget that I have on the inner screen of my fold5 on the outside screen. When I click on the widget and then import and choose the widget I have exported, I just get an empty widget. I tried it with all of the widgets I’ve exported (around 10 of them). All of them give the same result. I even tried exporting an existng widget again and then importing that. I still onlly get an empty widget with no items. How can fix this? And worse, does this mean that I don’t have all of my widgets backed up by exporting? I have months of time invested in creatng these widgets!!
Thanx for help

1 Like

To isolate where the issue is, try importing one of the presets that came with the base pack to your outer screen. You can also try importing the widgets you exported to the inner screen and see if this is an issue with which screen you are importing.

Can’t import any widget to either screen. I just end up with an empty widget. I have months of effort in my widgets. Have I lost everything. When I get a new phone will I have to start over from scratch. This is awful.

There’s a message that pops up when i click import that says some like :attempt to invoke virtual…
It goes away so fast that I don’t have time to read it.

Are you rooted? If so please update manually to the latest beta 3.74 at Downloads | Kustom HQ

i am not rooted. i can no longer create widgets by importing widgets ive exported. i’m getting another phone soon and then won’t have any widgets!!

when i put a widget on the screen and click on it i get the screen shown in pic1. I assume the widget 215 is the one i just added since its the only new thing i see.
if i click on import, it takes me to the import screen and i choose a widget to import. but nothing happens aftert that’. if i click on the two arrows in the upper right of the widget 215 i get the screeen shown in pic2. When i cick on the plus sign either nothing happens or i see the fleeting message i mentioned above. it’s too fast to read.
I really need help to get this going again