Odd Problem Copy/Pasting Global Into New Folder

Having recently discovered folders for organizing globals, I decided to give them a whirl…

Inside my komponent, I have several globals which contain information about a server host’s LAN location and port. So I decided to put those together into a folder called HostCfg.

So I selected all of the existing globals, copied them into the clipboard, selected them again + deleted them, and finally went into the folder and hit the clipboard icon to paste them into the folder. They show right up - just as one would expect - NOT! When I then exited the folder to the root level of the komponent, there they were again. I tried this several times with the same results.

Yet I read here that copy/paste of globals is supported since v3.49 and I am on 3.74bxxx. So I find this strange indeed.

So I tried to create an entirely new global in the HostCfg folder. That one stuck in place and was NOT visible when I exited the folder.

@frank - any suggestions?