Most functions don't show on Watch

I have these issue for quite long which hasn’t been solved after installing the latest update on both watch and phone (3.75b405118beta).
Most text function I can see on the phone app will not show on the watch face.
I use Oppo find x3 pro with pixel watch 1.
Both Globals sync mode and Data sync mode are set to Always
Please see screenshot below

@system any comments? Can you please help?

That release was broken (sorry!!), please upgrade via Play Store to 3.75b405308beta

Version is updated . Issue still persist. Is there anything I’m missing? I’ve turned both global and Data sync mode to always on the app.

Nothing is shown not even AFTER sync?

Unfortunately no. BTW, the app on the recent App list shows missing permission. I went to the setting and granted all permissions (except microphone) but that still didn’t work

@frank, I’m able to reproduce this issue on 3.75b405308beta.

Tested this on 3.75b405916beta which is just out and cannot reproduce, will keep testing please confirm if its also solved on your side

That did it!!! Great problem solved

Great, again many thanks for helping out in testing features!!

This topic was automatically closed 25 days after the last reply. New replies are no longer allowed.