KWGT doesn't see TTFs in Kustom/fonts

Hey All: I’m on a Galaxy S6 Lite, and have three TTFs in fonts folder, but when I tap the Text item’s Fonts row, I get an empty popup (attached).

The KWGT FAQ references “SD card” alot - does the Kustom folder have to be on an SD Card in order to properly register the font files? Thanx!
Screenshot_20240628_163533_Kustom Widget|513x500

buddy, that’s global variable enabled. in order to use custom font you want to use select the checkmark button on right then after that you should see the globe icon at very top right corner click on that and after that you should be able to use your desired font in font picker. or you could go to your globals tab in root of widget where you could pick font there. :slight_smile:
here is selection example image where I highlighted

:astonished: Now I see TONS of fonts. Tx so much, Friend.

1 Like