Klwp loading

Of late klwp wallpaper is not loading… I’ve rebooted, reapplied the wallpaper…

Go to KLWP’s app settings >> Advanced options >> Turn on “Disable Parallel Rendering”.

thanks a ton, it was very helpful

1 Like