I cant access Remote msg token

In Kwch when I tried to copy “Remote msg token” it copied token in clipboard successfully.

But later when I was testing beta versions of kwch, now I am not able to copy msg token any more. It just say “copied to clipboard” but copy nothings.

Not even in playstore versions and not in beta version. I tried clearing data, cache, reinstalling both app. But nothing worked.

hmmm… something definitely went wrong here because as of today’s version 3.75b410013, I can copy the token on my end. might we know your version of app. if possible, consult with dev first hand if that is really needed How to create create a bug report

I tried with
KWCH 3.76b417910 + Kwear 0.01b417910
and
KWCH 3.75b410013 + Kwear 0.01b410013

but not able to access “Remote msg token”

I don’t know if this is just an issue with the display resolution, but my device partially displays the first few characters of the token right after where it says “currently:”. I think the issue is not with copying but there may be nothing to copy to begin with.

Exactly, there is noting to copy. that is why it is showing ‘…’
but how to solve this issue. I already tried reinstalling, choosing diff folder to save files, another version but nothing worked.

ok I just tried something cleared whole app data and then turned off internet then opened to see, and I don’t see token there and when I force stop then turn on internet and open to see app there is token so from what I can tell it’s some sort of network issue because in screenshots I think you do have enabled data and wifi but not sure what’s the real problem.

1 Like

Yes, you are correct, it was network level issue. Must be my dns level ad blocker or something.

I fixed it by connecting to a VPN and turning off my adblocker. Thank you so much for the help.

1 Like