Complications are not responding

I tried text and morphin text, i don’t know the right one to use for complications for whatsapp and event calendar. I can see them on my phone s23 ultra inside your application, but it they’re not showing on the watch! The battery complication is working fine on the watch. Whatsapp is 0 all the time and calender doesn’t display anything on the watch. But on the phone looks fine. I even restarted the watch, and phone and i done resetting to my watch.

Everything working fine when i use Watch face studio on my laptop. All complications working good on the watch.
I need to do a basic creation for complication. But no luck so far… or there is a glitch somewhere.

Thank you


The regular text and the morphing text should work just fine. Just make sure that you use the correct complications formula and that the correct data is assigned to the correct complication slot.

I erase Kwch app. Install it back. Create a storage folder. And create new watch face. And 2 new complications.
They are showing on the Kwch applications notifications normal. No problems.
But not on the watch. I have 0 for whatsapp.
And calender has a problem too.
The touch on both clicking but opening!
Idk. I tried so many options you can think of…
Always a problem, using galaxy watch 6.
Thank you

What formula are you using in KWCH for WhatsApp/complication?

For the quantity of msgs .

And for the touch
Im using launch complication activity then i choose # 1, 2 ,3 or 4.
And i just go to Galaxy wear and set them up for 1-4.

$uc(whatsapp)$ is meant for the phone app. Use the complications formula for the watch. I’m not sure though if the watch app of WhatsApp offers the unread count via complications.

This topic was automatically closed 25 days after the last reply. New replies are no longer allowed.