UI - text field in Formula Editor screen too big

As you can see, after text goes long that i write myself or if i want to personalize a formula its not possible to access examples in categories that are normally below text field. Cant scroll the view to hide text field to access them.

Unfortunately this is by design, if size gets big then function examples are disabled, allowing scroll of the full view would make things messy and reducing size of the editor would also make it very difficult to use, i cant fix this.