Uc(gmail) suddenly stopped working

I'm using a custom live wallpaper via KLWP, and one of the things on it is an unread email counter. The code is:

$uc(gmail)$ Unread Emails

This worked fine until today, when it suddenly started leaving the number blank. I dug into the settings, and saw this error message showing up underneath the code:

I have the gmail app on my phone, and I'm logged in. I tried force-quitting both KLWP and Gmail, then restarting them, but it gave me the same error. Did something change recently to make this issue come up?

I have the same problem!!!

UC: unable to list Google accounts

(Writing it for research purposes as I tried to Google the problem and found nothing then found your message in the kwgt forum)

Same here... Guess it's a bug from last update.. :/

I am testing this, in the meanwhile can you check if installing the Kustom Unread plugin does solve this?

Fixed in 3.38, on 3.37 current solution is to install the unread plugin

when will 3.38 be released?


Gmail doesnt work on latest version

The problem is back... :/