Sizing bug when using power save mode.

This bug is mocking me at the moment.

All KWGT widgets change their size by an seemingly fixed unknown amount, when enabling and disabling the normal and ultra power save mode.

Using the Samsung Galaxy S8 running standard Launcher on Android 7.0.

Please check the following:

  • Please ensure that widget sizing is not set to "Auto" in app settings
  • Check that your device rotation is detected correctly in the settings it should show something like "Default (Landscape)" if its not your correct location force the correct one
  • Always resize the widget before loading it, so add the widget and then long press on it and drag the borders to bring it to its final size, then finally click on it to load the preset
  • If not already scaled correctly adjust widget size using "scale" option in the layer tab