Kwgt fails to load booylean render module

The only fix i found is uninstall and reinstall kwgt

Tried multiple different versions of the kwgt.apk they all get this error eventually and the app is pretty much dead and unusable after that point.

Im on the latest build of CrDroid but i think i also had this on arrow os a couple of days ago,but im not shure.thought it might be a rom issue so i tried other roms,came back to crdroid after realizing it wasnt about the rom

If you’re device is rooted using Magisk, some versions of Magisk cause this issue. Also, try the beta version and see if that helps.

AOSP version on custom ROMs is not fully supported, that issue as stated has been found on some rooted device, been working on a way to reproduce it

This is now fixed by version 3.74b328516
Please download it manually from Downloads | Kustom HQ
Its in review in the Play Store, should be available in beta soon

Its not fixed, but still ap keeps dying on me, and now I’m getting consent update error

Found a modded version of the app that works , don’t realy trust those modders but it works( for now atleast).

So I’m gonna try using that for now, gonna keep you posted if anything changes, and will try again after next update

The topic title is fixed the issue you now posted is related to the AOSP version, the modded version you are using is likely a cracked version of Play Store KWGT, use with care, these usually have malware. The “consent Update error” is due probably to an ad blocker on your device, the app crashes if it cannot display ads correctly, can you confirm you have NO ad blockers on your phone or router?

This topic was automatically closed 25 days after the last reply. New replies are no longer allowed.