Error: Attempt to invoke virtual method 'boolean org.kustom.lib.render.RenderModule.u

I get this error when trying to load a preset. You can see the error message in the attached screenshot.

After lots of uninstalling and reinstalling, I can sometimes get a preset to work. But, eventually, the error returns, and after that, no presets load correctly. Not even the ones that had loaded before.

I also can't see the entire error message, so it makes it hard to troubleshoot.


Same issue. Anyone have any answers yet?

Every now and then I get this error and what has solved it for me is to delete (I first save off) many of my presets in my Wallpaper folder. I have no idea why this works but it always does for me. Whenever I make a change to my favorite preset, I save it with a new date so I have way too many versions.

I am facing the same issue while making my dashboard when I tried to launch kustom editor directly from my app using WpAdvancedEditorActivity , if they are not using intent properly

Yes just found a solution which worked for me , if you are user then u can't do anything about it but those who made preset "the developers" should avoid acessing editor while trying to load using WpAdvanceEditor in their intended activity , ... instead use to navigate users from your dadhboard to kustom dashboard to load presets from installed pack menu

Same thing with me. It seems that the developer is not interested in solving it, even paying for the App...

I am still getting this. What is worse, after failing to import my exported presets, it WIPED THE FILE to 0kb. Very lucky I had backups. I thought it was because I needed the pro key so I just bought it but still doesn't work so i'll be getting a refund. Clearly the dev doesn't give a shit about this issue because I can find topics on it going years back.