Bug with global variable not applying


link to gif.

This is not enough for me to understand the issue, i need you to:

  • First, update to latest release 3.26
  • Find a SIMPLE way to reproduce the issue, so just one global possibly
  • Attach the preset and a way to reproduce the issue on the preset

Hi Frank!

The latest google play and klwp apk release from your website is still 3.25b where is 3.26?

I have attached the preset below, should be very simple and understanding for you :) it has only 3 animations per object.

here is the preset:


please look at this. I remember it worked when I was on the beta program. But now its not.

Currently I am on 3.25b I know this is beta but since it was on the playstore, I updated it anyways.

Sorry latest is 3.25, what should i do to reproduce the issue?

mmm well should be simple, Since I have 3 globals, fabdur1, fabdur2 and fabdur3

These globals are only for:

fab media group, fab media group1, fab search group, fab search group 1 and fab update group, fab update group 1. (these are the 3 animations that scroll whenever you press the X FAB on the preset. Try it out in the home screen.

You see me in the .gif applying the globals correctly but after exiting out (even saving it) does not change the value. The value of animation duration is still the same as the one you set with the slider.